We are currently investigating a potential incident on Celesta Statistics

Incident Report for Celesta Platform

Resolved

The issue has been fully resolved. We appreciate your patience and apologize for the inconvenience.
Posted Feb 16, 2026 - 15:07 UTC

Monitoring

We’ve implemented a fix and are currently monitoring the system to ensure stability.
Posted Feb 16, 2026 - 14:56 UTC

Update

Our investigation is ongoing, but we have determined that the issue was on statistics service and is up and running again.

Gateway and Backoffice are operational

Started 14:32UTC -14:38UTC

Estimated time to resolution:
– Last error 14:38UTC

Current Impact: Transaction List
Posted Feb 16, 2026 - 14:45 UTC

Investigating

We are investigating a potential incident as we see an increase error rate on our gateway.
Posted Feb 16, 2026 - 14:38 UTC
This incident affected: Celesta (Statistics).