Celesta Notification Incident

Incident Report for Celesta Platform

Resolved

The issue has been fully resolved. We appreciate your patience and apologize for the inconvenience.
Posted Apr 09, 2026 - 13:05 UTC

Monitoring

We’ve implemented a fix and are currently monitoring the system to ensure stability.
Posted Apr 09, 2026 - 12:57 UTC

Identified

Current Impact:
Users may experience delays in receiving notifications.

Actions in Progress:

Increasing consumer capacity to improve processing speed

Estimated Time to Resolution:

Approximately 10 minutes
Posted Apr 09, 2026 - 12:32 UTC
This incident affected: Celesta (Notification).