Celesta Wallet Incident

Incident Report for Celesta Platform

Resolved

The issue has been fully resolved. We appreciate your patience and apologize for the inconvenience.
Posted Feb 17, 2026 - 13:00 UTC

Monitoring

We’ve implemented a fix and are currently monitoring the system to ensure stability.
Posted Feb 17, 2026 - 12:55 UTC

Identified

Our investigation is ongoing. We have identified a partial outage affecting the Bonus Model on Celesta-Wallet, which began at 11:30 UTC.

The team is actively working on a resolution and aims to restore full functionality as soon as possible.

Current Impact: Bonus Model on Celesta-Wallet
Posted Feb 17, 2026 - 12:32 UTC
This incident affected: Celesta (Wallet).