We are currently investigating a potential incident on Celesta Payment

Incident Report for Celesta Platform

Resolved

The issue has been fully resolved. We appreciate your patience and apologize for the inconvenience.
Posted Feb 10, 2026 - 08:58 UTC

Monitoring

We’ve implemented a fix and are currently monitoring the system to ensure stability.
No impact on Successful Payments. Incorrect response for Failed payments.
Posted Feb 10, 2026 - 08:54 UTC

Identified

We have identified the issue and are working on a solution.

Fix Is being Deployed

Estimated time to resolution:
– If available: 20 minutes

Current Impact: Some Payments are returning an error.
Posted Feb 10, 2026 - 08:34 UTC

Investigating

We see there is an elevated error rate on Payment. We’re still assessing the full impact and will provide more information as it becomes available.
Posted Feb 10, 2026 - 08:23 UTC
This incident affected: Celesta (Payment).